Web lists-archives.com

Re: [Samba] ERROR: Initialization failed for alloc backend tdb, deferred!




On Wed, 22 Aug 2018 16:11:22 +0530
Anoop T S via samba <samba@xxxxxxxxxxxxxxx> wrote:

>  Hi,
> I tired to add second AD domain to provide access to my samba share
> from RHEL5u3 server. Share access is working for primary domain and
> still users from second domain doesn't have access to shares. wbinfo
> -u shows user details from both domain. I could see below errors
> popped up in logs. Updated krb5.conf with both domians realms. do we
> need to update any additional steps in smb.conf for second domain?
> 

Well, if this was a Debian based machine, I would run 'dist-upgrade' ;-)

Unless you missed it, RHEL5 is dead and should no longer be used,
unless you have installed the last red-hat Samba packages, you will be
using Samba 3.0.x packages (which again are dead). If you have
installed the last available red-hat RHEL5 Samba packages, then it will
be a 3.6.x version and guess what, this version is dead as well.

So, as both your distro and Samba version are dead, you don't really
have any other option, you will have to upgrade.

If your problem is a bug (it may not be, it could be a lack of a
feature or features), you have absolutely no chance of getting
anybody to fix it, partially because it will probably have been fixed
in a later version, but mainly because your distro and Samba version
are dead.

Sorry if this upsets you, but it is better to tell the truth at the
start.

Rowland
  

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba