Web lists-archives.com

Re: [Samba] receive_smb_raw_talloc failed for client - cannot get to shares




On 15/08/18 17:23, lejeczek via samba wrote:
hi guys

I have classic nt-style samba and windows 10 clients (one even updated to 1803 and works okey) but(as there always have to be a but).. I've just got new installation off a 1709 build but this time it's "Education N" (where Pro 1709 does not have this problem) and the problem is:

I cannot get to shares, on that "Education N" I get no login/credentials prompt when trying \\I.P in explorer, straight I get a pop window with:

"Windows cannot access ... bla bla..

Error code: 0x80004005

Unspecified error.


and samba log for the machine:

...

[2018/08/15 17:18:33.046331,  5] ../source3/auth/auth.c:400(load_auth_module)
  load_auth_module: Attempting to find an auth method to match sam
[2018/08/15 17:18:33.046353,  5] ../source3/auth/auth.c:425(load_auth_module)
  load_auth_module: auth method sam has a valid init
[2018/08/15 17:18:33.046374,  5] ../source3/auth/auth.c:400(load_auth_module)   load_auth_module: Attempting to find an auth method to match winbind:trustdomain [2018/08/15 17:18:33.046395,  5] ../source3/auth/auth.c:400(load_auth_module)   load_auth_module: Attempting to find an auth method to match trustdomain [2018/08/15 17:18:33.046416,  5] ../source3/auth/auth.c:425(load_auth_module)
  load_auth_module: auth method trustdomain has a valid init
[2018/08/15 17:18:33.046529,  5] ../source3/auth/auth.c:425(load_auth_module)
  load_auth_module: auth method winbind has a valid init
[2018/08/15 17:18:33.046552,  5] ../source3/auth/auth.c:400(load_auth_module)   load_auth_module: Attempting to find an auth method to match sam_ignoredomain [2018/08/15 17:18:33.046586,  5] ../source3/auth/auth.c:425(load_auth_module)
  load_auth_module: auth method sam_ignoredomain has a valid init
[2018/08/15 17:18:33.047693,  1] ../source3/smbd/process.c:555(receive_smb_talloc)   receive_smb_raw_talloc failed for client ipv4:172.24.54.23:49882 read error = NT_STATUS_CONNECTION_RESET.


Samba Version 4.7.1 @centos 7.5

Anybody might have some suggestion I'd be grateful.

many thanks, L.


okey, so that is that infamous SMB1(lack of) problem.


--
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba