Web lists-archives.com

Re: [Samba] Developed an issue with Samba File Server integrated with Samba-AD




Hello Andrew,

Thanks for quick response.

It looks like winbindd is not connecting to domain.

wbinfo -P results in a failure. The actual result is:

checking the NETLOGON for domain[WORKGROUP] dc connection to "" failed
failed to call wbcPingDc: WBC_ERR_DOMAIN_NOT_FOUND

--

Thanks & Regards,


Anantha Raghava



Do not print this e-mail unless required. Save Paper & trees.

On 30/06/18 3:40 PM, Andrew Bartlett wrote:
On Sat, 2018-06-30 at 14:51 +0530, Anantha Raghava via samba wrote:
Hi,

We have been using Samba File Server (Version 4.3.11 Ubuntu 14.04 LTS)
for quite sometime now. We recently installed Samba-AD (Samba AD Version
4.7.6) and made the file server a member of the Domain. Everything was
fine till around 11:15 am yesterday. We just added one more share folder
and gave access to three users and restarted Samba File Server services
- smbd, nmbd and winbindd - services and we lost the file server. None
of the domain user is able to login to file server and access their
shares. If we access the shares from a non-domain member PC, shares are
accessible.

File server when accessed asks for user name & password. Once the user
feeds his credentials, the login fails and again the file server will
ask for user credentials. This is really surprising.

We enabled log level 3 on both samba servers (File & AD Server) and we
see nothing with respect to this error.
Given the serious nature of things, I would just keep turning up the
logs until something becomes clear.

Is winbindd still talking to the domain, eg 'wbinfo -P'?

Thanks,

Andrew Bartlett


--
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba