Web lists-archives.com

Re: [Samba] chrony configuration for secondary samba DC




On Mon, 4 Jun 2018 11:28:45 +0200
"L.P.H. van Belle via samba" <samba@xxxxxxxxxxxxxxx> wrote:

> Quick check shows. 
> 
> Debian 9+, Ubuntu 17.04+, RH7+, Centos7+, Fedora 26+. OpenSuse 15.0,
> Mageia Cauldron, ( maybe more ) But these all support Chrony with
> samba AD. ( MS-SNTP ) out of the box. 
> 

>From the link that was posted earlier, chrony >= 3.2 is required.

Debian 9 : 3.0
Ubuntu 17.10 : 3.1
Ubuntu 18.04 : 3.2
Fedora 26 : 3.2
Mageia Cauldron : 3.3
Centos 7.5 : 3.2
openSuse 15 : 3.2

I would suggest that if we add anything, it needs to be a new page,
rather than adding to the ntp page, but it needs to mention that Debian
9 doesn't ship a new enough version.

Rowland

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba