Web lists-archives.com

Re: [Samba] Functional Levels




Hello Carlos,

Seems to me that this wiki entry has not been updated to reflect the fact that Samba 4.8.x now supports schema 69 (Windows 20012 R2).

Here's a link to the same question that I had asked the list in March 2018:

https://lists.samba.org/archive/samba/2018-March/214398.html

Or am I missing something?

Thanks!


On 2018-05-22 01:07 PM, Carlos via samba wrote:
Thanks for answers.

Why do you have this option if it is not working yet?

Just out of curiosity...

Regards;

On 22-05-2018 12:52, Rowland Penny via samba wrote:
On Tue, 22 May 2018 12:39:53 -0300
Carlos via samba <samba@xxxxxxxxxxxxxxx> wrote:

HI!!

I have one question, in samba 4.8.2 , --forest-level and
--domain-level is worked 2012/2012 R2 ?

samba-tool domain level --help


--forest-level=FOREST_LEVEL
                          The forest function level (2003 | 2008 |
2008_R2 | 2012 | 2012_R2)
    --domain-level=DOMAIN_LEVEL
                          The domain function level (2003 | 2008 |
2008_R2 | 2012 | 2012_R2)

I see in wiki
https://wiki.samba.org/index.php/Raising_the_Functional_Levels

but dont understan....

* Functional level is included for use against Windows, but not
supported in Samba. Kerberos improvements from Windows Server 2012
and 2012 R2 are not implemented in Samba.

1° - Dont have Windows Server, samba 4(3 Dcs) is ok up(update)
FOREST_LEVEL/DOMAIN_LEVEL , 2008 to 2012R2  ? or not recommended ?
This is still a work in progress.

2° - Samba with Windows Server 2012 , not work ?
As a DC, no, as a Unix domain member, yes.

Rowland




--
Luc Lalonde, analyste
-----------------------------
Département de génie informatique:
École polytechnique de MTL
(514) 340-4711 x5049
Luc.Lalonde@xxxxxxxxxx
-----------------------------


--
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba