Web lists-archives.com

Re: [Samba] Samba 4.8.2




On Tue, 22 May 2018 14:22:52 +0200
"Stefan G. Weichinger via samba" <samba@xxxxxxxxxxxxxxx> wrote:

> I am uncertain now again ;-)  keep 4.7.7 or not for now?
> Prepped DC1 by doing backups and db-check, but I am not sure
> 
> * if to keep DC2 on 4.7.7 for a day then
> * if to demote/rejoin DC2 before or after 4.8 upgrade
> 
> etc
> 
> My setup is smaller than the mentioned >10000 users, but shouldn't
> break either ;-)
> 
> Stefan
> 

If everything is working okay, you can stick with 4.7.x , but you can,
if you so wish, upgrade to 4.8.2. Just steer clear of 4.8.0 and 4.8.1

It doesn't seem to matter whether you upgrade or join using 4.8.0 and
4.8.1 , they both seem to cause problems which have been fixed in 4.8.2
 
Rowland

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba