Web lists-archives.com

[Samba] Erro Join new DC




HI!!

For information only:

In my tests:
Samba 4 version 7.X or 8.x
Dont join in same version or after, only necessary join with versio 6.X, and after upgrade..

Exemple:

Samba 4 7.7 DC:

New
Join new DC with samba 4 6.X -> OK

New
Join new DC with samba 4 7.X -> Erro

New
Join new DC with samba 4 8.X -> Erro


Samba 4 8.X DC:

New
Join new DC with samba 4 6.X -> OK


New
Join new DC with samba 4 7.X -> Erro

New
Join new DC with samba 4 8.X -> Erro


Is correct ?

Regards;



--
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba