Web lists-archives.com

Re: [Samba] Samba 4 AD and Samba 3.6 Fileserver GID Problem




On Tue, 8 May 2018 15:39:27 +0200
Marc Linden via samba <samba@xxxxxxxxxxxxxxx> wrote:

> Hi Rowland,
> 
> thanks for the clarification, although I hoped for a different
> solution.
> 
> We use a third party archiving software that currently only supports 
> samba 3.6.
> 
>

3.6 went EOL 3 years ago, this should have been sufficient time for
it to be updated, perhaps you should point this out to the third
party software company, either that or find another backup solution.

What does it depend on in 3.6 that S4 cannot provide ?

Rowland
  

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba