Web lists-archives.com

Re: [Samba] Samba 4 AD and Samba 3.6 Fileserver GID Problem




On Tue, 8 May 2018 14:38:16 +0200
Marc Linden via samba <samba@xxxxxxxxxxxxxxx> wrote:

> Hi all,
> 
> I am preparing a migration from openLDAP to Samba 4 AD
> 
> I am trying to get a Samba 3.6 fileserver (for different reasons it
> has to be samba 3.6) with ad backend to work with a Samba 4 AD.
> 
> Almost everything is working. The only problem is that the fileserver 
> does not map the users gidNumber correctly.
> 

And that is your problem, Samba 3.6 will ALWAYS use Domain Users as the
users primary group, you need to use at least 4.6.0 for the users
gidNumber to be used as the users primary group.

Why do you have to stick with 3.6 ?

Rowland

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba