Web lists-archives.com

Re: [Samba] 4.2.14 (or newer) support "Windows for Workgroups 3.1a"?




On Mon, Apr 30, 2018 at 11:55:24AM -0400, Gaiseric Vandal via samba wrote:

Hello Gaiseric.

> I suspect at this point making Windows 7 and Windows 3.11 interact is a
> loosing proposition.     It is pretty scary to think that there is still
> equipment that requires  Windows 3.11.  Hopefully it is air-gapped and not
> part of the electrical grid.

I can evaluate different options: I can make a chrooted secondary samba (on
a different IP) only to serve Windows 3.11 (or a VM with a minimal linux
inside, eventually) if this could solve my problem. What parameters I should
try to put to "no" to see if I get the 3.11 to connect? I have a test enviroment
so I can try without disrupting service.

> Is there a difference between connecting to a share using the server IP name
> rather than the hostname ?

No.

Andrea

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba