Web lists-archives.com

Re: [Samba] 4.2.14 (or newer) support "Windows for Workgroups 3.1a"?




On Mon, 30 Apr 2018 17:26:58 +0200
Andrea Baldoni via samba <samba@xxxxxxxxxxxxxxx> wrote:

> Hello.
> 
> I need to let Windows for Workgroup 3.11 clients (industrial
> machinery) connect to shares in the PDC samba Version 4.2.14-Debian.

I had to read this several times to understand it, then a few more
because I didn't believe it.

Firstly, I think that you haven't got a PDC, you have an AD DC, the
'windows 2008 PDC' bit gave that away ;-)

You then want to use something that is clagged on top of DOS 6.22 and
get that to talk to AD, something that really doesn't understand
domains (the hint is in what it is called)

Can you post your smb.conf from the Samba DC

Rowland



-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba