Web lists-archives.com

Re: [Samba] CIFS Null Session Vulnerability Fix in Samba 3.5.10




On Thu, Apr 26, 2018 at 02:25:52PM +0530, Shashi Kanth Boddula via samba wrote:
> I do not have support contract with RedHat, and due to some application
> dependency i have to be on 5.8. No choice for me to upgrade the OS. I have
> choice to upgrade Samba from 3.5 to 3.6.6 through RPMs, but i am not really
> sure whether it solves my core issue.

https://www.samba.org/samba/support lists companies worldwide that
offer Samba support. You might want to contact one of them to help you
out here.

With best regards,

Volker Lendecke

-- 
SerNet GmbH, Bahnhofsallee 1b, 37081 Göttingen
phone: +49-551-370000-0, fax: +49-551-370000-9
AG Göttingen, HRB 2816, GF: Dr. Johannes Loxen
http://www.sernet.de, mailto:kontakt@xxxxxxxxx

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba