Web lists-archives.com

Re: [Samba] Update from el7.4 to el7.5 broke samba 4.6.14




On Wed, 18 Apr 2018 09:42:44 -0400 (EDT)
vincent@xxxxxxxxxx wrote:

> 
> Hi Rowland,
> Yes, I noticed that el7.5 had samba 4.7.1. Unfortunately, one cannot
> use that version as an AD DC. Here's the situation:
> 
> # rpm -ql samba-dc
> /usr/share/doc/samba-dc-4.7.1
> /usr/share/doc/samba-dc-4.7.1/README.dc
> 
> (and it mentions that because of MIT kerberos the samba AD DC
> features cannot be enabled on el7 at this moment).
> 
> Perhaps the best way forward would be to rebuild samba-4.7.7 from
> src.rpm (from Wing's repo) and try to make use of the libs provided
> on el7.5.
> 

Don't mix packages from different repos.
If you build Samba in the way you suggest, you should get all the
required rpm packages. Just install all of them except the 'devel'
ones.

Rowland
 

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba