Web lists-archives.com

[Samba] Samba Debian Packages Debian Jesie 4.6.15, Stretch 4.6.15/4.7.7 amd64/i386




Hai, 
 
I've updated the samba packages. 

Debian Jessie (*1)  and Debian Stretch 4.6.15. 
 
*1 Please note: 
The following NEW packages will be installed:
  libboost-system1.55.0 libboost-thread1.55.0 libcephfs1
The following packages will be upgraded:
  libnss-winbind libpam-winbind libsmbclient libwbclient0 python-samba samba samba-common samba-common-bin samba-dsdb-modules samba-libs samba-vfs-modules smbclient winbind

If samba isnt upgrading use : apt-get dist-upgrade or install the package above at NEW first. 
 
Debian Stretch samba 4.7.7 just apt-get upgrade. 
 
Samba 4.8 yes, i onto it, but im waiting first for 4.8.1 and + about 2-3 days extra. 
 
Apt info : http://apt.van-belle.nl/  ; 

Buildlogs and change logs : http://downloads.van-belle.nl/samba4/Buildlogs/
 
Have fun with these. 
 
 
Greetz, 
 
Louis
 
 
-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba