Web lists-archives.com

Re: [Samba] SAMBA4 Ubuntu 18.04 - dependencies




On Thu, 5 Apr 2018 11:12:47 +0200
Micha Ballmann via samba <samba@xxxxxxxxxxxxxxx> wrote:

> Hello,
> 
> i have configured two SAMBA4 (4.7.6) Domain Controller, one
> Printserver and one Fileserver on Ubuntu 18.04 Beta. Some
> dependencies has changed to Ubuntu 16.04.
> 
> If you want to compile SAMBA4 from source, thats my working
> dependencies for Ubuntu 18.04:
> 

Why would you want to compile Samba on 18.04 ? It comes with 4.7.6,
which is pretty much up-to-date.

Rowland

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba