Web lists-archives.com

Re: [Samba] Trust relationship between workstation & server




On 4/4/2018 2:42 PM, Anantha Raghava wrote:

Hi,

Yes, we have 4 DCs & the Replication is the issue. It is taking time. But have no clue as to how to fix it. Suggestions are welcome.

--

Thanks & Regards,


Anantha Raghava

Do not print this e-mail unless required. Save Paper & trees.

On 04/04/18 10:31 PM, lingpanda101 wrote:
On 4/4/2018 12:50 PM, Anantha Raghava via samba wrote:
Hi,

On Windows 7 or 10 Domain Members facing I am a issue that is when logging into Domain, an error "Trust relationship between this Workstation & Server failed". I have remove the PC from the Domain and rejoin to Domain to clear this problem.

I have even seen that Microsoft Document also recommends the same remedy, but becomes a major issue in a large setup. I read somewhere that this error pops up when the computer account password gets reset when the member computer is turned off or not reachable. Resetting the computer account also does not work in this case, and we have blocked the PowerShell in Windows Member PCs.

Is there a remedy for this?

If you have more than 1 DC verify replication is working. I experienced the same issue and this was my cause.


The brief latency shouldn't be the issue for this problem. I myself experienced this issue when replication was not working.

Did you ever turn the log levels up and see if anything of note was displayed during replication?

--
--
James

--
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba