Web lists-archives.com

Re: [Samba] Replication taking time




On 4/2/2018 10:53 PM, Anantha Raghava wrote:

Hi,

No great technique. We have two Virtual machines with RSAT connected two domain controllers of the same location, same network segment. When we create an object in say OU in one of the domain controllers, we expect the object to be replicated immediately to the other. It appears in the second server after about 3 - 4 minutes and continuous refresh. By the same time it appears in the DC in the same network segment, it is visible in the other two DCs in a different location.

We are also monitoring the network load, throughput constantly and find there is hardly any network load.

--

Thanks & Regards,


Anantha Raghava


Do not print this e-mail unless required. Save Paper & trees.

On 02/04/18 10:39 PM, lingpanda101 via samba wrote:
On 4/2/2018 8:25 AM, Anantha Raghava via samba wrote:
Hi,

We have 4 Domain Controllers (2 in Bangalore and 2 in place that is 350 KM away from Bangalore, connected by a 200 Mbps Point-To-Point link) in our setup. Off late I am finding that the data replication is taking time (about 3 - 4 minutes). I did run samba-tool dbcheck command on all 4 servers and it did not return any errors. It is also noticed that the synchronization between the servers within same location and same LAN segment is also taking around 3 - 4 minutes.

Any suggestions to get over this small issue?

Samba AD Version 4.7.5 on CentOS 7.4. We are using BIND DNS Back end. DB Size is around 560 MB.

How are you measuring synchronization times?


I'm using the same Samba version as you but a different OS (Ubuntu). Replication was instant in the same network segment (site). I would start with turning up the log levels on both DC's and seeing if anything turns up when creating a object.

--
--
James

--
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba