Web lists-archives.com

Re: [Samba] Winbind not working on Ubuntu 18.04 Samba 4.8.0 File Sever




On Wed, 28 Mar 2018 11:02:49 -0400
Bob Thomas via samba <samba@xxxxxxxxxxxxxxx> wrote:

> Good Morning, Ive been trying to test Samba AD on Ubuntu 18.04 using 
> samba version 4.8.0  The DC seems to be working fine all tests have 
> passed.  I was able to connect Win7 RSAT, a Ubuntu workstation and a 
> File server.  My problem is the file server will not give response to 
> 'sudo getent passwd' with or with out username or DOMAIN\username. 
> Everything else works as far as I can tell.
> 
> 
> Service are Running:
> 
>   1777 pts/1    S+     0:00 \_ grep -E --color=auto
> samba|smbd|nmbd|winbindd 643 ?        Ss     0:00 smbd
>    645 ?        S      0:00  \_ smbd
>    646 ?        S      0:00  \_ smbd
>    651 ?        Ss     0:00 nmbd
>   1774 ?        Ss     0:00 winbindd
>   1775 ?        S      0:00  \_ winbindd: domain child [TEST]
> 

> ../source3/winbindd/winbindd_cm.c:569(set_domain_online_request)
>    set_domain_online_request: called for domain TEST
> [2018/03/28 10:23:35.729529, 10, pid=700, effective(0, 0), real(0,
> 0), class=winbind] 
> ../source3/winbindd/winbindd_cm.c:604(set_domain_online_request)
>    set_domain_online_request: domain TEST was globally offline.


>    child_process_request: request fn INIT_CONNECTION
> [2018/03/28 10:23:35.729676,  3, pid=700, effective(0, 0), real(0,
> 0),
> class=winbind] ../source3/winbindd/winbindd_cm.c:2126(connection_ok)
> connection_ok: Connection to (null) for domain TEST is not connected
> [2018/03/28 10:23:35.729883, 10, pid=700, effective(0, 0), real(0,
> 0),

There doesn't seem to be anything really wrong with the conf
files, but winbind appears to be 'offline'

There are known problems with 4.8.0, I wonder if this is linked to
these ?

Rowland

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba