Web lists-archives.com

Re: [Samba] [OT?] Strangeness on clients migrating NT -> AD...




On Thu, 22 Mar 2018 10:16:19 +0100
Marco Gaiarin via samba <samba@xxxxxxxxxxxxxxx> wrote:

> 
> Yesterday we have done our first trunk of migration from our
> Samba4-NT4 domains to our new Samba 4 (2:4.5.12+dfsg-2+deb9u2~bpo8+1)
> AD domain.
> 
> Main shares are kept on old server, so we have migrated computers and
> users (homes and roaming profiles).

How is the 'old' server now set up ?
Is it now an AD DC domain member ?

> 
> We have done in the past some tests, without many troubles, so we are
> confident.
> 
> Alla computer are Win7 Pro, alla configured in the same way via WPKG;
> in all computer we have done the same thing, eg re-join the machine to
> the new domain and remove some settings (particulary, the
> DomainCompatibilityMode=1 and DNSNameResolutionRequired=0 registry
> keys for NT4 compatibility).
> 
> But many computers (roughly 1/3) depicted strange behaviours:
> 
> a) computer take an insane amount of time (20-30 minutes) to take to
>  Ctrl-Alt-Del screen; this seems to auto-resolve in 2-3 reboots.
> 
> b) some profiles, in some computers, take an insane amount of time
>  (again 20-30 minutes) to load (or to unload).
> Seems computer-related.
> 
> 

It sounds like the machines are still looking for the old PDC. How do
the win7 machines get their IP etc, or to put it another way, is DNS
set up correctly ?

Rowland



-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba