Web lists-archives.com

[Samba] [OT?] Strangeness on clients migrating NT -> AD...




Yesterday we have done our first trunk of migration from our Samba4-NT4
domains to our new Samba 4 (2:4.5.12+dfsg-2+deb9u2~bpo8+1) AD domain.

Main shares are kept on old server, so we have migrated computers and
users (homes and roaming profiles).

We have done in the past some tests, without many troubles, so we are
confident.

Alla computer are Win7 Pro, alla configured in the same way via WPKG;
in all computer we have done the same thing, eg re-join the machine to
the new domain and remove some settings (particulary, the
DomainCompatibilityMode=1 and DNSNameResolutionRequired=0 registry keys
for NT4 compatibility).

But many computers (roughly 1/3) depicted strange behaviours:

a) computer take an insane amount of time (20-30 minutes) to take to
 Ctrl-Alt-Del screen; this seems to auto-resolve in 2-3 reboots.

b) some profiles, in some computers, take an insane amount of time
 (again 20-30 minutes) to load (or to unload).
Seems computer-related.


I've check some basic things (load on servers; errors on switches; ...)
but nothing arose.


Someone have some hints? Thanks.

-- 
dott. Marco Gaiarin				        GNUPG Key ID: 240A3D66
  Associazione ``La Nostra Famiglia''          http://www.lanostrafamiglia.it/
  Polo FVG   -   Via della Bontà, 7 - 33078   -   San Vito al Tagliamento (PN)
  marco.gaiarin(at)lanostrafamiglia.it   t +39-0434-842711   f +39-0434-842797

		Dona il 5 PER MILLE a LA NOSTRA FAMIGLIA!
      http://www.lanostrafamiglia.it/index.php/it/sostienici/5x1000
	(cf 00307430132, categoria ONLUS oppure RICERCA SANITARIA)

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba