Web lists-archives.com

Re: [Samba] Fwd: Re: Erro Upgrade Samba 4.6.3 to 4.8




On Mon, 2018-03-19 at 15:28 -0300, Carlos wrote:
> Hi!
> Ok, two question:
> 
> 1 - I run the "sambaundoguididx" and then, compile the old version samva (I'll go back to 4.6.3), is this the process?

Yes.  You can move to 4.7 ideally.

> 2 - Or should you run sambaundoguididx, move samba to version 4.7 and then upgrade to 4.8?

No.

As I've tried to say a number of times, your database is not compatible
with Samba 4.8.  Each time you run Samba 4.8 this will happen (assuming
I've diagnosed it correctly). 

I'll work on a proper fix this week, for Samba 4.8.1.

Andrew Bartlett
-- 
Andrew Bartlett                       http://samba.org/~abartlet/
Authentication Developer, Samba Team  http://samba.org
Samba Developer, Catalyst IT          http://catalyst.net.nz/services/samba


-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba