Web lists-archives.com

Re: [Samba] Fwd: Re: Erro Upgrade Samba 4.6.3 to 4.8




Hi

I dot used distro packages, i compilated samba.

1° - Stop samba

2° - Donwload version 4.8.0

3 ° I executed -> ./configure     --prefix=/opt/samba --enable-debug --enable-selftest -j2  and make , and make install

4° - Start samba

5° - Error and samba dot work

6° - send mail for this list

7° - Install winbind with you recomendation

8° - I talk with you

Regards,


On 19-03-2018 12:55, Rowland Penny via samba wrote:
On Mon, 19 Mar 2018 12:49:11 -0300
Carlos via samba <samba@xxxxxxxxxxxxxxx> wrote:

I left the same path / opt / samba.
I'm not using anything from the distro, all from within / opt.
Yes, later I'll update to 18.04.

Recommendations:
Try to find the solution or return a backup (a copy of / opt / samba
done before the upgrade)? Or none of the options?


If you were using the distro packages, then they wouldn't have been
in /opt, so, what exactly have you upgraded from ?

Rowland



--
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba