Web lists-archives.com

Re: [Samba] updating question

On Sat, 3 Mar 2018 10:29:39 -0600
Robert Wooden via samba <samba@xxxxxxxxxxxxxxx> wrote:

> I have existing domain controllers running v4.6.7 installed from
> source (on Ubuntu OS.)
> I see that the install from source system requirements have changed
> for Debian/Ubuntu OS on the
> https://wiki.samba.org/index.php/Operating_System_Requirements page.
> There are some additional packages listed that were not in my original
> build of v4.6.7.
> The additional packages include libarchive-dev, python-dbg,
> python3-dnspython, python3-gpgme, python-markdown, python3-markdown, &
> python3-dev.
> Do I need to add these recently added packages to my existing OS
> prior to upgrading to v4.7.5?

Yes, if you are going build Samba yourself, or you could just wait
until 18.04 comes out and then use the Samba 4.7.4 packages that comes
with it.


To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba