Web lists-archives.com

[Samba] error installing dependencies to build samba on debian 9.3

Could you please help me with this issue. Are the packages names right?



apt-get install acl attr autoconf bind9utils bison build-essential \
>   debhelper dnsutils docbook-xml docbook-xsl flex gdb libjansson-dev krb5-user \ >   libacl1-dev libaio-dev libarchive-dev libattr1-dev libblkid-dev libbsd-dev \
>   libcap-dev libcups2-dev libgnutls28-dev libgpgme11-dev libjson-perl \
>   libldap2-dev libncurses5-dev libpam0g-dev libparse-yapp-perl \
>   libpopt-dev libreadline-dev nettle-dev perl perl-modules pkg-config \
>   python-all-dev python-crypto python-dbg python-dev python-dnspython \
>   python3-dnspython python-gpgme python3-gpgme python-markdown python3-markdown \
>   python3-dev xsltproc zlib1g-dev
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package libjansson-dev
E: Unable to locate package libgnutls28-dev
E: Unable to locate package python3-dnspython
E: Unable to locate package python3-gpgme
E: Unable to locate package python3-markdown

To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba