Web lists-archives.com

Re: [Samba] SAMBA failed join domain DC




Hi, Kris Lou

Unfortunately the same error



В Ср, 21/02/2018 в 22:00 -0800, Kris Lou via samba пишет:
> Perhaps try http://wing-repo.net/ for CentOS rpms?
> 
> The readme is out of date -- inspecting the repo at
> http://wing-repo.net/wing will find 4.6, 4.7 (in extras), 4.8rc3.
> 
> 
> Kris Lou
> klou@xxxxxxxxxxxxxxxx
> 
> On Wed, Feb 21, 2018 at 8:27 PM, denis.shigapov via samba <
> samba@xxxxxxxxxxxxxxx> wrote:
> 
> > We have the standard centos.
> > I have recompiled packages from Fedora, as well as all dependencies for
> > samba.
> > 
> > I mean what flags you set when ./configure --with-system-mitkrb5 etc
> > 
> > В Ср, 21/02/2018 в 13:00 +0000, Rowland Penny via samba пишет:
> > > On Wed, 21 Feb 2018 17:32:39 +0500
> > > "denis.shigapov" <denis.shigapov@xxxxxxxxxxxxxxx> wrote:
> > > 
> > > > 1. >> 4. I can assure you that the join command works on 4.7.5, I did
> > > > it last Friday, albeit against a Samba AD DC.
> > > > 
> > > > 2. Administrator is blocked, I unlocked he, tried it with him, but
> > > > the result of the same, not join((
> > > > 
> > > > 
> > > > You can tell the compilation flags for the samba?
> > > > I want to try to compile from the source in server and install
> > > > now I install from recompiling rpm
> > > > 
> > > > 
> > > 
> > > When I compile Samba I just use './configure && make && make install'
> > > and Samba appears in /usr/local/samba
> > > This way, my compiled Samba does not interfer with the OS Samba
> > > packages.
> > > 
> > > How wedded are you to Centos 7 ?
> > > If you were to use Debian, you could use the packages supplied by Louis
> > > Van Belle, latest version is 4.7.5
> > > 
> > > Rowland
> > > 
> > > 
> > 
> > --
> > To unsubscribe from this list go to the following URL and read the
> > instructions:  https://lists.samba.org/mailman/options/samba
> > 

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba