Web lists-archives.com

[Samba] Migration from 3.6.25-0ubuntu0.12.04.10 to 4.x with passdb backend = ldapsam




Migration from 3.6.25-0ubuntu0.12.04.10 to 4.x with passdb backend = ldapsam

Hi.

I tried to migrate my storage(smb) server to more newer version, but faced
with 'segfaults", after(in progress) client authenticating, when samba
tries to start a new smbd instance (as i understand). I saw client
authentication success, which interrupts in following places:

In case with 4.3.11+dfsg-0ubuntu0.16.04.12 from ubuntu xenial there is
error in `/usr/lib/x86_64-linux-gnu/samba/libsmbregistry.so.0(log_stack_trace+0x1a)
[0x7f2bc30a17aa]`

In case with 4.7.5-1 from .../stable/samba-4.7.5.tar.gz there is error in
`/usr/local/samba/lib/libsmbconf.so.0(log_stack_trace+0x1f)
[0x7f111922a64b]`

What should be my further actions?

As described in logs: "Please read the Trouble-Shooting section of the
Samba HOWTO". I would like to avoid a deep debugging.

I would like to solve the problem more easily than to do an in-depth
analysis.

Thank you for your help.

-- 
Faithfully yours,

CVision Lab System Administrator
Vladimir Skubriev
-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba