Web lists-archives.com

Re: [Samba] domain users issue




On Mon, 12 Feb 2018 21:25:47 +0100
Trenta sis via samba <samba@xxxxxxxxxxxxxxx> wrote:

> Hi,
> additional information, creating a new file or folder with full
> permission to domain user both are not usable (permission denied),
> then if you add permission at level user then works, It seems that
> issue is only with domain users as primary group
> Thanks
> 
> 2018-02-12 21:21 GMT+01:00 Trenta sis <trenta.sis@xxxxxxxxx>:
> > Not possible, I do not have a Windows AD DC, but I don't doubt it
> > works, probably because windows has a similar work around to
> > 'samba-tool group listmembers Domain\ Users'  --> Correct this
> > command returns correctly the users
> >
> > Can you create a file on the netapp that ends up belonging to
> > 'username:Domain Users' ?  --> Correct fiel created without issues
> >
> > Does 'getent group Domain\ Users' produce output ? --> output:
> > # getent group Domain\ Users
> > DOMAIN\domain users:x:513:

Then your netapp knows about Domain Users and its members

> >
> > What version of Samba is running on the netapp and what is its
> > smb.conf ? --> Not sure how to check samba versions used by netapp,
> > how to check on cdot version of samba used? smb.conf is:

The more I here about this problem, the more I think it is a problem
with the netapp, have you tried asking whoever makes it ?

Rowland


-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba