Web lists-archives.com

Re: [Samba] failure joining a domain as a DC




Thanks Louis, I have been using your howtos, and they are FANTASTIC!

upgraded both servers to samba 4.7.3, and I was able to join the new DC
without issue!!!

The only remaining stumbling block is that I can't access DNS thru the
windows RSAT on the new server, but I sent a new email regarding that.

Thanks again for your help everyone, this mailing list is THE BEST!

On Tue, Dec 12, 2017 at 10:08 AM, L.P.H. van Belle <belle@xxxxxxxxx> wrote:

> in my optinion, yes, i use my own packages for years now, started with
> 4.1.x  ( still the same servers) started with debian wheezy and these are
> now debian stretch.
>
> Start reading here, it wil help you ;-)
> https://github.com/thctlo/samba4/tree/master/howtos
>
>
> Greetz,
>
> Louis
>
>
> ------------------------------
> *Van:* Taylor Hammerling [mailto:thammerling@xxxxxxxxxxxx]
> *Verzonden:* dinsdag 12 december 2017 15:13
> *Aan:* L.P.H. van Belle
>
> *CC:* samba@xxxxxxxxxxxxxxx
> *Onderwerp:* Re: [Samba] failure joining a domain as a DC
>
> Thanks much!  I noticed that in order to get 4.7.3 I have to use
> stretch-unstable.  These are production DCs.  Is it safe to use unstable
> debs in a production environment?
>
> On Tue, Dec 12, 2017 at 1:56 AM, L.P.H. van Belle via samba <
> samba@xxxxxxxxxxxxxxx> wrote:
>
>> Hint, or : http://apt.van-belle.nl/  ( options are :  4.5.15 4.6.11
>> 4.7.3 )
>> Or debian stretch, and rebuild the buster package, thats the same as mine.
>> Or debian buster, but only and only if you install only samba on it,
>> testing is not a good production version..
>>
>>
>>
>>
>> > -----Oorspronkelijk bericht-----
>> > Van: samba [mailto:samba-bounces@xxxxxxxxxxxxxxx] Namens
>> > Andrew Bartlett via samba
>> > Verzonden: dinsdag 12 december 2017 3:24
>> > Aan: Taylor Hammerling
>> > CC: samba@xxxxxxxxxxxxxxx
>> > Onderwerp: Re: [Samba] failure joining a domain as a DC
>> >
>> > On Mon, 2017-12-11 at 20:14 -0600, Taylor Hammerling wrote:
>> > > Andrew - i am trying to join a new DC.  Both DCs (old and
>> > new) are running samba 4.5.12-Debian
>> >
>> > There are many known bugs in that version, including this one.  Please
>> > use Samba 4.7.
>> >
>> > Thanks!
>> >
>> > Andrew Bartlett
>> > --
>> > Andrew Bartlett
>> > https://samba.org/~abartlet/
>> > Authentication Developer, Samba Team         https://samba.org
>> > Samba Development and Support, Catalyst IT
>> > https://catalyst.net.nz/services/samba
>> >
>> >
>> >
>> >
>> >
>> > --
>> > To unsubscribe from this list go to the following URL and read the
>> > instructions:  https://lists.samba.org/mailman/options/samba
>> >
>> >
>>
>>
>> --
>> To unsubscribe from this list go to the following URL and read the
>> instructions:  https://lists.samba.org/mailman/options/samba
>>
>
>
>
> --
> *Taylor Hammerling* |  *IT Manager*
> 2800 Laura Lane | Middleton, WI 53562
> *O *(608) 669-9070 *| C *(608) 512-7849
> tcsbasys.com | ubiquistat.com
>
>


-- 
*Taylor Hammerling* |  *IT Manager*
2800 Laura Lane | Middleton, WI 53562
*O *(608) 669-9070 *| C *(608) 512-7849
tcsbasys.com | ubiquistat.com
-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba