Web lists-archives.com

Re: [Samba] DNS issue with clean install of samba 4.5.12-Debian




yes, I did configure the win client with the DC's IP for DNS, sorry I
neglected to mention that.

On Fri, Dec 8, 2017 at 12:06 PM, lingpanda101 via samba <
samba@xxxxxxxxxxxxxxx> wrote:

> On 12/8/2017 12:47 PM, Taylor Hammerling via samba wrote:
>
>> I am working on building a test ADDC environment for my business.  I have
>> performed a clean install of Debian 9.2, after which I performed an
>> install
>> of samba 4.5.12-Debian.
>>
>> once samba was installed, I ran 'samba-tool domain provision --use-rfc2307
>> --interactive' and answered all the questions with appropriate answers.
>>
>> everything seemed to install just fine.  When I try to join a windows 7
>> client to the domain, it fails with a timeout error.
>>
>> I tested the DNS on the DC by running
>>
>> host -t SRV _ldap._tcp.test.test
>> host -t SRV _kerberos._udp.test.test
>> host -t A dc1.test.test
>>
>> all which returned appropriate responses.
>>
>> When I try to run NSLOOKUP from the windows client against the DC, I get a
>> timeout error.
>>
>> There are no IPtables running on the DC1, and both DC and the windows
>> client are on the same subnet with no firewall imbetween them.
>>
>> Any help you can provide would be greatly appreciated!
>>
>>
>> Did you configure your Win client with the DC's IP for DNS?
>
> --
> --
> James
>
>
> --
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/options/samba
>



-- 
*Taylor Hammerling* |  *IT Manager*
2800 Laura Lane | Middleton, WI 53562
*O *(608) 669-9070 *| C *(608) 512-7849
tcsbasys.com | ubiquistat.com
-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba