Web lists-archives.com

Re: [Samba] Compiling Samba 4.7 with systemd support on Fedora 26






Am 23.11.2017 um 23:36 schrieb Arnab Roy:
Thanks for this, looks like you have nailed it that was the root cause of the problem!

Any ideas what is required to build with systemd support, I have installed every systemd-devel package I could find ..?

as said: for MariaDB on Fedora 25/26 you need only "systemd-devel" and so this is is pretty clear samba related or caused by something in your ./configure

focus on the build meaning post your whole configure / build stuff, i am out here because i don't build samba from source but it's clear that the systemd support needs to be solved or you need to stick with "Type=forking"

On Thu, Nov 23, 2017 at 10:26 PM, Reindl Harald via samba <samba@xxxxxxxxxxxxxxx <mailto:samba@xxxxxxxxxxxxxxx>> wrote:

    Am 23.11.2017 um 23:16 schrieb Arnab Roy:

        No dice :( removed as suggested updated unit file looks like this


    "Type=notify" can not work until systemd-support was successful
    built which does not seem to be the case looking at the starting posts!

--
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba