Web lists-archives.com

Re: [Samba] Windows server 2003 domain authentication with Samba version 4.7.0-git.23.4e3f0fb9d15SUSE-oS13.3-x86_64




On Fri, 10 Nov 2017 09:51:14 +0100
"Peter Fodrek,ml. via samba" <samba@xxxxxxxxxxxxxxx> wrote:

> Dear Mr. Cardon!
> Na štvrtok, 9. novembra 2017 18:29:03 CET Denis Cardon via samba
> napísali:
> 
> > 
> > > IO would like to ask for help with diagnose why my Samba version
> > > 4.7.0-git.
> > > 23.4e3f0fb9d15SUSE-oS13.3-x86_64 in openSUSE Tumbleweed  can not
> > > authentificate me on Windows server 2003 domain
> > > 
> > > in /etc/fstab  I have working combination - smb version only
> > > vorks if set to 1.0
> > windows 2003 support only smb1 protocol, smb2 was introduced with
> > winvista/win2k8. On version 4.7 Samba has modified the "client max
> > protocol" to SMB3_11, but "client min protocol" was not modified
> > [1].
> > 
> > However, since you are on a rolling release, you are probably on a
> > very recent kernel > 4.13. Your cifs module probably comes from
> > that kernel distrib, and there has been a change on the min
> > protocol version by default, see the thread on [2].
> > 
> 
> Thank you for your answer
> Maybe I write my question in not understandable form.
> 
> CIFS mount works, but I can not login via Domain login and password
> to the system on openSUSE.
> I just use fstab to demostrate part of SAMBA settings on my client
> 
> I look forward hering from you and anybody else
> 
> Yours faithfully
> 
> Peter Fodrek
> 
> 

You should have said that in the first place, I thought it was a CIFS
problem ;-)

Can you please post your smb.conf

Rowland
 


-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba