Web lists-archives.com

Re: [Samba] Samba 4.6.2 member server errors




On Sat, 14 Oct 2017 05:33:31 -0400 (EDT)
me@xxxxxxxxxx wrote:

> On Fri, 13 Oct 2017, Rowland Penny via samba wrote:
> 
> > On Fri, 13 Oct 2017 11:45:43 +0200
> > "L.P.H. van Belle via samba" <samba@xxxxxxxxxxxxxxx> wrote:
> >
> >> Hai,
> >>
> >> I'll explain a bit.
> >>
> >>> There is no keytab on the member servers.
> >
> > Oh yes there is ;-)
> 
> Seems reasonable. :-)
> 
> > You only need an explicit keytab if something else requires it e.g.
> > squid, Samba uses a keytab in memory.
> 
> OK, please educate me, how do I reset it?
> 
> I tried restarting everything and even re-joining the member server to
> the domain. No joy. I am obviously missing something.
> 
> >
> >> Ok, can you post your smb.conf
> >> Because without it is a guessing game as of this point.
> >
> > It always helps if the smb.conf is posted.
> 
> I already sent it in reply to Louis's request. If you need it again
> let me know.
> 
> Also in case it is useful below is what I have in /etc/krb5.conf:
> 
> [libdefaults]
>      default_realm = SAMDOM.MYDOMAIN.COM
>      dns_lookup_realm = false
>      dns_lookup_kdc = true
> 
> The weird thing about all of this is everything is working. Other than
> the log messages, the only thing not normal is that winbind is
> constantly running which has the machine's load higher than normal.
> 
> Regards,
> 

There doesn't seem to be anything wrong with your smb.conf and if
everything is working okay and all that is worrying you is the log
messages, change 'log level = 2' to 'log level = 1'. The messages will
stop ;-)

Rowland

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba