Web lists-archives.com

Re: [Samba] Samba Packages




On Mon, 9 Oct 2017 08:23:17 -0400
Gaiseric Vandal via samba <samba@xxxxxxxxxxxxxxx> wrote:

> I am running Solaris 11, which includes samba 4.4.14.    The
> packaging method has changed from Solaris 10, and you need a support
> contract to register the system for the latest version.   I have no
> idea if Solaris 10 includes samba 4.x.
> 
> I think to configure or rebuild Samba on Solaris 11 as an AD
> Directory Server/Domain controller would be difficult, since Solaris
> does not include the Heimdal version of Kerberos. Solaris 11 also
> includes its own SMB implementation, which I have not tried out yet,
> but is probably simple enough if you are configuring as a client.
> 

The lack of Heimdal on Solaris shouldn't be a problem, Samba bundles it
with the tarball and builds a DC with it by default. 
The main problem (as I see it) is that word 'Sparc', if Solaris 11 for
Sparc includes 4.4.14, then if the OP just wants a client then he
should go with this. If he wants a DC, then it gets sticky, does the
filesystem support ACLs ? etc

Rowland
 

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba