Web lists-archives.com

Re: [Samba] XP auto enrollment error; TEMP profile




On 09/30/2017 12:58 AM, Rowland Penny via samba wrote:
I understand that you have to use XP, but you don't have to use NTLM,
haven't you heard of 'wanacry' ?
Go here and read it:http://www.imss.caltech.edu/node/396

WannaCry did not infect XP or for that matter, Windows Nein,
oops, Ten.  Doesn't mean it couldn't if altered to do so:

Reference: https://www.computerworld.com/article/3196673/malware/faq-are-you-in-danger-from-the-wannacrypt-ransomware.html

     Why didn’t WannaCry infect Windows XP or 10 computers?

     Because the responsible for Friday’s attacks used code
     from several sources, and researchers have determined
     that the code used didn't include functions for Windows
     XP or Windows 10. (Britain’s National Health Service
     has said its WinXP PCs were not infected by WannaCry,
     despite initial reports that they were.)

M$ has since issued patches for XP.

M$'s patches/updates can be miserable and cause all kinds
of havoc.  It is a judgment call on when and how to install
M$'s patches/updates. It is best to make sure you have a good anti-virus updated and running. Your AV is where most
of your protection comes from, not M$ with its miserable
track record for security.  And use a "real" firewall.

This patch is a good.


--
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba