Web lists-archives.com

[Samba] Debian Jessie 4.5.14/4.6.8 and Debian Stretch 4.6.8 now available.




Hai, 
 
I've updated the packages on my repo. 
Please take note of the following. 
 
Jessie-backports ( waiting on fixed debian version )
Jessie 4.5.12 ->  4.5.14
Jessie (unstable) 4.6.7 -> 4.6.8 Stretch-backports ( waiting on fixed debian version )

Stretch 4.6.7 -> 4.6.8
Stretch-unstable ( waiting for 4.7 )
 
I made a small change in the source and package names. 
You guys will not notice it, for example : 
2:4.6.8+dfsg-1nmu1~deb9 change to 2:4.6.8+nmu-1~deb9
 
Sample status: 
apt-cache policy samba
samba:
  Installed: 2:4.6.8+nmu-1~deb9
  Candidate: 2:4.6.8+nmu-1~deb9
  Version table:
 *** 2:4.6.8+nmu-1~deb9 500
        500 http://apt.van-belle.nl/debian stretch/main amd64 Packages
        100 /var/lib/dpkg/status
     2:4.6.5+dfsg-5~bpo9+1 500
        500 http://apt.van-belle.nl/debian stretch-backports/main amd64 Packages
     2:4.5.8+dfsg-2+deb9u1+b1 500
        500 http://security.debian.org/debian-security stretch/updates/main amd64 Packages
     2:4.5.8+dfsg-2 500
        500 http://deb.debian.org/debian stretch/main amd64 Packages

 
Apt info : 
http://apt.van-belle.nl
 
General info: ( change and build logs ) 
http://downloads.van-belle.nl
 
Howtos for debian. ( note, done on 4.5.8-2Debian ) if you move to 4.6.x. do read the 4.6 releasenotes/samba wiki and change your smb.conf. 
https://github.com/thctlo/samba4/tree/master/howtos ;
 
Some handy tools. 
https://github.com/thctlo/samba4 ;
 
 
Have fun with them. 

 
Greetz, 
 
Louis
 
 


 
-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba