Web lists-archives.com

[Samba] [SAMBA] trouble transfering files via windows explorer but not via linux in command line




Hello all !
Since a few weeks now i have lots of problem transfering files from windows clients to my samba nas. It just hangs and acts like it losts connection to the samba nas allthough when i just browse or read there is no trouble.Also if i launch a transfer from scp on a linux or with a soft like total commander or filezilla, there are also no problem.
It's very strange and annoying. Does this on every windows we have here (7 and 10). 
                Here is the smb.conf :
    
#======================= Global Settings =======================

[global]
    #
    workgroup = WORKGROUP
    #server string = SAN mastering backup-node-2
    netbios name  = backup-node-02
    #pas de brodcast sur le reseau prive please ID.
    #bind interfaces only = yes
    #interfaces           = eth3 10.20.148.102/22
    #workgroup = WORKGROUP
    #netbios name = backup-node-0002
    map untrusted to domain = Yes
    ntlm auth = Yes
    client ntlmv2 auth = yes
    security = user
    client use spnego = no
    dns proxy = no
    log level = 3
    log file = /var/log/samba/log.%m
    max log size = 1000
    #syslog = 0
    panic action = /usr/share/samba/panic-action %d
    server role = standalone server
    passdb backend = tdbsam
    obey pam restrictions = yes
    unix password sync = yes
    passwd program = /usr/bin/passwd %u
    passwd chat = *Enter\snew\s*\spassword:* %n\n *Retype\snew\s*\spassword:* %n\n *password\supdated\ssuccessfully* .
    pam password change = yes
    map to guest = bad user
    strict allocate = Yes
    allocation roundup size = 4096
    read raw = Yes
    server signing = No
    write raw = Yes
    strict locking = No
    min receivefile size = 16384
    use sendfile = Yes
    aio write size = 16384
    aio read size = 16384
    socket options = TCP_NODELAY IPTOS_LOWDELAY SO_RCVBUF=131072 SO_SNDBUF=131072





#======================= Share Definitions =======================

######################## Full Access #############################

# MASTERING full
[MASTERING]
    comment                       = SAN MASTERING
    path                          = /mnt/MASTERING
    browseable                    = yes
    read only                     = no
    valid users                   = linuxop01,linuxop04,opencubedcp,colorusdcp,protools02,lab01,rapid01,rapid02,dms2000,rapidboetie01,dcp01,dcp02,dcp03,dcp04,dcp05,dcp06,master01,master03,linuxop03,labo,clipster,transkoder,replicator01,replicator02,macop-0002,opencubedcp1,newdcp
    force group                   = frylabo.laboratoire
    inherit permissions           = yes
    create mask                   = 0775
    force create mode             = 0775
    directory mask                = 0775
    force directory mode          = 0775




I'm logged with the user rapid01, what happens when i copy / paste :





Here is the output from the log :
[2017/09/19 11:29:03.140081,  3] ../source3/smbd/oplock.c:1322(init_oplocks)
  init_oplocks: initializing messages.
[2017/09/19 11:29:03.140149,  3] ../source3/smbd/process.c:1957(process_smb)
  Transaction 0 of length 108 (0 toread)
[2017/09/19 11:29:03.140273,  3] ../source3/smbd/smb2_negprot.c:290(smbd_smb2_request_process_negprot)
  Selected protocol SMB2_10
[2017/09/19 11:29:03.142822,  3] ../auth/gensec/gensec_start.c:908(gensec_register)
  GENSEC backend 'gssapi_spnego' registered
[2017/09/19 11:29:03.142850,  3] ../auth/gensec/gensec_start.c:908(gensec_register)
  GENSEC backend 'gssapi_krb5' registered
[2017/09/19 11:29:03.142862,  3] ../auth/gensec/gensec_start.c:908(gensec_register)
  GENSEC backend 'gssapi_krb5_sasl' registered
[2017/09/19 11:29:03.142873,  3] ../auth/gensec/gensec_start.c:908(gensec_register)
  GENSEC backend 'spnego' registered
[2017/09/19 11:29:03.142884,  3] ../auth/gensec/gensec_start.c:908(gensec_register)
  GENSEC backend 'schannel' registered
[2017/09/19 11:29:03.142895,  3] ../auth/gensec/gensec_start.c:908(gensec_register)
  GENSEC backend 'naclrpc_as_system' registered
[2017/09/19 11:29:03.142906,  3] ../auth/gensec/gensec_start.c:908(gensec_register)
  GENSEC backend 'sasl-EXTERNAL' registered
[2017/09/19 11:29:03.142916,  3] ../auth/gensec/gensec_start.c:908(gensec_register)
  GENSEC backend 'ntlmssp' registered
[2017/09/19 11:29:03.142927,  3] ../auth/gensec/gensec_start.c:908(gensec_register)
  GENSEC backend 'ntlmssp_resume_ccache' registered
[2017/09/19 11:29:03.142938,  3] ../auth/gensec/gensec_start.c:908(gensec_register)
  GENSEC backend 'http_basic' registered
[2017/09/19 11:29:03.142949,  3] ../auth/gensec/gensec_start.c:908(gensec_register)
  GENSEC backend 'http_ntlm' registered
[2017/09/19 11:29:03.142960,  3] ../auth/gensec/gensec_start.c:908(gensec_register)
  GENSEC backend 'krb5' registered
[2017/09/19 11:29:03.142971,  3] ../auth/gensec/gensec_start.c:908(gensec_register)
  GENSEC backend 'fake_gssapi_krb5' registered
[2017/09/19 11:29:03.148710,  3] ../auth/ntlmssp/ntlmssp_util.c:69(debug_ntlmssp_flags)
  Got NTLMSSP neg_flags=0xe2088297
[2017/09/19 11:29:03.153075,  3] ../auth/ntlmssp/ntlmssp_server.c:452(ntlmssp_server_preauth)
  Got user=[rapid01] domain=[ENTREPRISE] workstation=[IINFO-PC] len1=24 len2=322
[2017/09/19 11:29:03.153118,  3] ../source3/param/loadparm.c:3739(lp_load_ex)
  lp_load_ex: refreshing parameters
[2017/09/19 11:29:03.153186,  3] ../source3/param/loadparm.c:542(init_globals)
  Initialising global parameters
[2017/09/19 11:29:03.153313,  3] ../source3/param/loadparm.c:2668(lp_do_section)
  Processing section "[global]"
[2017/09/19 11:29:03.153611,  2] ../source3/param/loadparm.c:2685(lp_do_section)
  Processing section "[MASTERING]"
[2017/09/19 11:29:03.153747,  2] ../source3/param/loadparm.c:2685(lp_do_section)
  Processing section "[DELIVERY]"
[2017/09/19 11:29:03.153882,  2] ../source3/param/loadparm.c:2685(lp_do_section)
  Processing section "[ARCHIVE]"
[2017/09/19 11:29:03.154033,  2] ../source3/param/loadparm.c:2685(lp_do_section)
  Processing section "[Mastering_Workdata]"
[2017/09/19 11:29:03.154147,  2] ../source3/param/loadparm.c:2685(lp_do_section)
  Processing section "[In_IO]"
[2017/09/19 11:29:03.154280,  2] ../source3/param/loadparm.c:2685(lp_do_section)
  Processing section "[In_Pprod]"
[2017/09/19 11:29:03.154395,  2] ../source3/param/loadparm.c:2685(lp_do_section)
  Processing section "[In_Patrimoine]"
[2017/09/19 11:29:03.154501,  2] ../source3/param/loadparm.c:2685(lp_do_section)
  Processing section "[In_Adaptation]"
[2017/09/19 11:29:03.154615,  2] ../source3/param/loadparm.c:2685(lp_do_section)
  Processing section "[In_Disney]"
[2017/09/19 11:29:03.154720,  2] ../source3/param/loadparm.c:2685(lp_do_section)
  Processing section "[In_Audiolab]"
[2017/09/19 11:29:03.154843,  2] ../source3/param/loadparm.c:2685(lp_do_section)
  Processing section "[Delivery_Workdata]"
[2017/09/19 11:29:03.154951,  2] ../source3/param/loadparm.c:2685(lp_do_section)
  Processing section "[Output_IO]"
[2017/09/19 11:29:03.155090,  2] ../source3/param/loadparm.c:2685(lp_do_section)
  Processing section "[Output_Expe]"
[2017/09/19 11:29:03.155199,  2] ../source3/param/loadparm.c:2685(lp_do_section)
  Processing section "[Archive_Mastering]"
[2017/09/19 11:29:03.155314,  2] ../source3/param/loadparm.c:2685(lp_do_section)
  Processing section "[Out_Archive]"
[2017/09/19 11:29:03.155421,  2] ../source3/param/loadparm.c:2685(lp_do_section)
  Processing section "[In_Archive]"
[2017/09/19 11:29:03.155543,  2] ../source3/param/loadparm.c:2685(lp_do_section)
  Processing section "[Out_Archive_Expe]"
[2017/09/19 11:29:03.155647,  2] ../source3/param/loadparm.c:2685(lp_do_section)
  Processing section "[KDM_Archive]"
[2017/09/19 11:29:03.155767,  3] ../source3/param/loadparm.c:1585(lp_add_ipc)
  adding IPC service
[2017/09/19 11:29:03.155792,  3] ../source3/auth/auth.c:178(auth_check_ntlm_password)
  check_ntlm_password:  Checking password for unmapped user [ENTREPRISE]\[rapid01]@[IINFO-PC] with the new password interface
[2017/09/19 11:29:03.155817,  3] ../source3/auth/auth.c:181(auth_check_ntlm_password)
  check_ntlm_password:  mapped user is: [BACKUP-NODE-02]\[rapid01]@[IINFO-PC]
[2017/09/19 11:29:03.156012,  3] ../source3/passdb/lookup_sid.c:1645(get_primary_group_sid)
  Forcing Primary Group to 'Domain Users' for rapid01
[2017/09/19 11:29:03.158183,  3] ../source3/auth/auth.c:249(auth_check_ntlm_password)
  check_ntlm_password: sam authentication for user [rapid01] succeeded
[2017/09/19 11:29:03.161589,  2] ../source3/auth/auth.c:305(auth_check_ntlm_password)
  check_ntlm_password:  authentication for user [rapid01] -> [rapid01] -> [rapid01] succeeded
[2017/09/19 11:29:03.163567,  3] ../source3/auth/token_util.c:547(finalize_local_nt_token)
  Failed to fetch domain sid for WORKGROUP
[2017/09/19 11:29:03.163600,  3] ../source3/auth/token_util.c:579(finalize_local_nt_token)
  Failed to fetch domain sid for WORKGROUP
[2017/09/19 11:29:03.163802,  3] ../auth/ntlmssp/ntlmssp_sign.c:509(ntlmssp_sign_reset)
  NTLMSSP Sign/Seal - Initialising with flags:
[2017/09/19 11:29:03.163846,  3] ../auth/ntlmssp/ntlmssp_util.c:69(debug_ntlmssp_flags)
  Got NTLMSSP neg_flags=0xe2088215
[2017/09/19 11:29:03.163897,  3] ../auth/ntlmssp/ntlmssp_sign.c:509(ntlmssp_sign_reset)
  NTLMSSP Sign/Seal - Initialising with flags:
[2017/09/19 11:29:03.163910,  3] ../auth/ntlmssp/ntlmssp_util.c:69(debug_ntlmssp_flags)
  Got NTLMSSP neg_flags=0xe2088215
[2017/09/19 11:29:03.165455,  3] ../source3/auth/token_util.c:547(finalize_local_nt_token)
  Failed to fetch domain sid for WORKGROUP
[2017/09/19 11:29:03.165485,  3] ../source3/auth/token_util.c:579(finalize_local_nt_token)
  Failed to fetch domain sid for WORKGROUP


Thank you guys very much,
Regards.






-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba