Web lists-archives.com

Re: [Samba] extremely low performance on Samba 4.2.14-Debian




On Thu, 17 Aug 2017 15:21:52 +0200
Emmanuel Florac via samba <samba@xxxxxxxxxxxxxxx> wrote:

> Le Thu, 17 Aug 2017 14:37:58 +0200
> "L.P.H. van Belle via samba" <samba@xxxxxxxxxxxxxxx> écrivait:
> 
> > If you have 3 (exact) the same machines, and all are same hardware. 
> > Then or one has failing hardware, or something got corrupted. 
> > 
> > So any info can help more. 
> > 
> 
> These are 3 systems installed at 3 different locations in different,
> but built from the same parts and running the same Debian OS (8.x).
> Each one is on a different network, etc. But similar machines have
> similar performance, up to this time :/
> 
> However I've installed several hundred storage servers and that's the
> first time I've seen this. I've never ever had this problem of low
> performance on 10GigE, and even less of this low performance in CIFS
> only, whatever is the samba version. Even back in 3.x days.
> 

I think what Louis is trying to point out is:

If you build three PCs from the same parts, install the same OS and
then install Samba (setting it up exactly the same on all three) and
then connect it to the same type of network, you should get the same
result when transferring files etc.

If you get a different result on one PC to the other two, then you need
to look at the different PC. Check that the same packages are installed
on all three PCs and configured in exactly the same way. If they are
all the same, check the network, including cables, switches routers etc.
If after doing all this, you still have the problem, then you need to
look very carefully at the PC itself.

Rowland

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba