Web lists-archives.com

Re: [Samba] Can't join Win10 to Samba 3.6,23




Hi Giovanni ,

Am 27.07.2017 um 15:10 schrieb Info Cambria via samba:
> at work I live into a NT-Style domain powered by samba 3.6.23. I am the
> admin but not the deployer: I am the ICT manager from July 3th only...
> 
> The upgrade to samba 4 is planned for 1Q18.

When you say you planned to upgrade to "samba 4", do you mean:
* I will migrate the domain from NT4 to AD
or
* I keep the NT4 domain, but I will install a
  more recent Samba version?

I understand that you can't easily migrate to AD, however, you should
really consider updating Samba to the latest version.

Samba 3.6.23 was released 1 1/4 year before Win10 was available. Win10
works with NT4 domains if you use a recent Samba version and follow our
Wiki documentation.


Regards,
Marc

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba