Web lists-archives.com

Re: [Samba] Invalid parameter error




On Wed, 5 Jul 2017 14:12:12 -0400
phillip mobley <phillipmobley2@xxxxxxxxx> wrote:

> So what is the best option right now to create a samba active
> directory? Should I install a virtual box with ubuntu on it and then
> install the samba service?
> 

If you want use the latest 4.6 packages, then use the packages from
here:

http://apt.van-belle.nl/

These will work on Debian or Devuan (systemd or no systemd).
If you use Ubuntu, you will not get a recent version of Samba.

Rowland

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba