Web lists-archives.com

Re: [Samba] Doubt about patch




Marcio, 

If you using my package, you can safely use 4.6.5 from my apt. 
That was the experimental debian package, i added 2 patches.
Package setup see http://apt.van-belle.nl 
More info at http://downloads.van-belle.nl 

I have a day off, so im bit slow in replying. 

Greetz, 

Louis

> -----Oorspronkelijk bericht-----
> Van: samba [mailto:samba-bounces@xxxxxxxxxxxxxxx] Namens Marc 
> Muehlfeld via samba
> Verzonden: donderdag 29 juni 2017 7:24
> Aan: Marcio Demetrio Bacci; samba@xxxxxxxxxxxxxxx
> Onderwerp: Re: [Samba] Doubt about patch
> 
> Hi Marcio,
> 
> Am 29.06.2017 um 03:54 schrieb Marcio Demetrio Bacci via samba:
> > How I apply CVE-2017-7494 in the Samba 4.6.3 ?
> > 
> > Do I need to recompile and reinstall the Samba 4, after 
> applying this patch?
> 
> How did you install Samba?
> 
> * If you used packages, then your package provider will 
> (hopefully) provide you an update to 4.6.4 or an updated 
> package that includes the patch.
> 
> * If you compiled from source:
>   * Compile and install 4.6.4. This version is a security 
> release. This means, it's the same as 4.6.3 + the patch. See:
>     https://www.samba.org/samba/history/samba-4.6.4.html
> 
> 
> 
> Regards,
> Marc
> 
> 
> 
> --
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/options/samba
> 


-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba