Web lists-archives.com

[Samba] Patch application doubt




Hi,

Sorry, but I have the following doubt:

Is need apply the CVE-2017-7494 (Remote code execution from a writable
share) patch or this patch already was included in Debian repository, this
way I need only to execute apt-get upgrade?

In the case that I need to apply manually, how do I do it ?

I'm using Samba 4.6.3 on Debian 8.

Regards,

Márcio Bacci
-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba