Web lists-archives.com

Re: [Samba] samba 4.6.2 for Debian Jessie available. ( amd64 only )

Am 31.03.2017 um 17:13 schrieb L.P.H. van Belle via samba:

I’ve updated the samba packages to 4.6.2 ( amd64 only)

Found here.


Older samba version are of the site.

Since this is a fix on the security release i signed the packages

Info : https://downloads.van-belle.nl/samba4/

For the impatiant..

wget https://downloads.van-belle.nl/samba4/samba-4.6.2/samba-462-installer.sh

chmod +x samba-462-installer.sh

Read the info in the script and change : I_DID_READ_THIS="no"  to I_DID_READ_THIS="yes"


Build sources and logs are in the src folder.

The Repo will be updates as soon as the needed packages are in debian testing.

Have a good weekend everybody.



Hello Louis,

Tried to build your packages but it seems the download is forbidden on your server atm!


To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba