Web lists-archives.com

Re: [Samba] 4 DC's to downgrade




On Thu, 2017-03-23 at 23:16 +0000, ray klassen via samba wrote:
> all currently 4.5.5 want to downgrade them all to 4.4.12. What's the
> best method? 
> 
> I'm thinking that if I stop before install, remove all the right ldb
> files, install and rejoin, that should do it for everything but the
> fsmo master. 
> 
> if I transfer all the roles to a new 4.4.12 dc, and do as above that
> will take care of that one and we will all be over to the new "old"
> version

It should be possible simply to run Samba with Samba 4.4 on the current
databases, but as Luke asks, I would like to understand what makes you
want to jump back that far.  Samba 4.6 was just released, which puts
Samba 4.4 on security support only.  Naturally it is also missing a lot
of important fixes we have made in the last year.

Thanks,

Andrew Bartlett

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba