Web lists-archives.com

Re: [Samba] Problem mapping extended acls with sssd and samba




First of all, thank you.

Yes. I'm sure sssd is running 100%.

The documentation of the link that passed me served as a basis to implement.

I'll follow your advice and I'll ask you on the sssd user list.

Even so, I hope someone else who went through the same score answers here.

Thank you all.

2017-03-19 18:16 GMT-03:00 Rowland Penny via samba <samba@xxxxxxxxxxxxxxx>:

> On Sun, 19 Mar 2017 18:03:34 -0300
> edson <edeaoinfor@xxxxxxxxx> wrote:
>
> > Thanks for the answer.
> >
> > But even removing the write list parameter, the problem persists.
> >
> > Excuse me. But the sssd service is working perfectly, and I see no
> > reason to ask for help on the sssd user list.
>
> Are you 100% sure this has nothing to do sssd ?
>
> >
> > One important information is that when I apply the ACLs using the
> > setfacl command the mapping is done and the permissions are applied.
> >
> > But when I use windows explorer the ACLs permissions are not applied.
>
> This could still be down to sssd, but have you looked here:
>
> https://wiki.samba.org/index.php/Setting_up_a_Share_Using_Windows_ACLs
>
> If, after following that, it still doesn't work, then try the sssd
> list, this may be something they have come across before.
>
> Rowland
>
>
> --
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/options/samba
>



-- 
Att,

Edson de Abreu Oliveira
-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba