Web lists-archives.com

[Samba] Missing security tab samba 4.1.13




Hi all,

 
I followed the installation instructions on https://imanudin.net/2014/11/16/how-to-install-samba4-active-directory-on-centos-7-part-1/#comment-16611 to install Samba 4.1.13. One difference is that I used the Internal DNS server as opposed to the external one. 

 
I was able to add a Windows 7 Pro workstation to the domain and I see the shares I added in smb.conf (with only the path and the read only setting to "no"), but on those shares I miss the Security tab. I added the correct privilege to the administrators group.The default shares like netlogon and sysvol do show the Security tab. 

I did see a difference when I do a getfacl for those folders as opposed to the ones I created. For the latter I do not get any ACL configuration.

 
Am I supposed to do a manual setfacl for my own shares?

One other thing is that the administration of the shares behaves unstable when I have IPv6 enabled, so that is disabled now.

 
I have been browsing the web for hours, but it doesn not seem to be a typical problem.

I hope someone has an idea,

 
cheers all!

 
 
Met Vriendelijke Groet,
Kind Regards,
Salutations,
 
 
Bart Coninckx
Bits 'n Tricks BVBA
 
Hoge Mierdse Heide 182
2360 Oud-Turnhout
tel. +32 14 480 820

gsm +32 478 88 33 08
info@xxxxxxxxxxxxxxxxx
http://www.bitsandtricks.com
BTW: BE0817.401.875

Crelan BE46 8601 0806 3436

Voor onze Algemene Voorwaarden, zie: http://www.bitsandtricks.com/index.php/contact/algemene-voorwaarden

 
-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba