Web lists-archives.com

Re: [Samba] Minimum python 2.7 (not on RHEL6) for Samba 4.7 AD DC?




On Sat, 18 Feb 2017 10:36:18 +0100
Dario Lesca via samba <samba@xxxxxxxxxxxxxxx> wrote:

> RHEL/Centos 7.3 (last today update) already has python 2.7.x,
> RHEL/Centos 6 not.

Yes, this is well known and is what the question was all about, are you using
RHEL/Centos 6 now and planning to upgrade to version 7 before
September ?
 
> 
> > [lesca@dodo ~]$ rpm -ql samba-dc
> > /usr/share/doc/samba-dc
> > /usr/share/doc/samba-dc/README.dc
> > [lesca@dodo ~]$ cat /usr/share/doc/samba-dc/README.dc
> > MIT Kerberos 5 Support
> > =======================
> > At the moment the Samba Active Directory Domain Controller
> > implementation is not available with MIT Kereberos. FreeIPA and
> > Samba Team members are currently working on Samba MIT Kerberos
> > support as this is a requirement for a GNU/Linux distribution
> > integration of Samba AD DC features.

The last part of that statement is plainly not correct, the 'GNU/Linux'
part that is. It is available on Debian, which, last time I looked, was
a 'GNU/Linux' distribution, it should be 'Red-Hat/Linux distribution'

> How do you deploy samba AD DC on Centos?
> 
> Manually rebuild it or ...
> 
> You know that Samba 4.7 will have support to AD-DC with MIT Kerberos?
> 

This is in the hands of the Red-Hat guys mainly, but 4.6 isn't out yet
and the question isn't if Samba 4.7 will support MIT, but will
RHEL/Centos 7 support an AD DC when Samba releases a version that
supports MIT

Rowland

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba