Web lists-archives.com

Windows php-cgi.exe - The FastCGI process exited unexpectedly




Hello,
 at Windows 2016 I have a problem with http 500. The IIS trace log files says: php-cgi.exe - The FastCGI process exited unexpectedly.
In the event log there are repeated many couples of events:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Zend OPcache" />
    <EventID Qualifiers="0">2</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2018-11-07T15:44:37.343553900Z" />
    <EventRecordID>667551</EventRecordID>
    <Channel>Application</Channel>
    <Computer>COMP1</Computer>
    <Security />
  </System>
  <EventData>
    <Data>Unable to open base address file</Data>
    <Data>The system cannot find the file specified.</Data>
  </EventData>
</Event>

and

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Zend OPcache" />
    <EventID Qualifiers="0">2</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2018-11-07T15:44:37.343553900Z" />
    <EventRecordID>667550</EventRecordID>
    <Channel>Application</Channel>
    <Computer>
COMP1</Computer>
    <Security />
  </System>
  <EventData>
    <Data>C:\Windows\TEMP\ZendOPcache.MemoryBase@xappuser@dfb1f24e1dd21d34e9485ad7bfa87baf</Data>
    <Data>The system cannot find the file specified.</Data>
  </EventData>
</Event>

The file
C:\Windows\TEMP\ZendOPcache.MemoryBase@xappuser@dfb1f24e1dd21d34e9485ad7bfa87baf exists and contains: 0000100000000000.
Version of php is 7.1.15 x64 nts.
The identity of application pool is an Active Directory authenticated user.
And the problem begins after hours of running.

Should I configure something in the php.ini ?

Jan.