Web lists-archives.com

[PHP] Php version




Hello,

I'm doing a server upgrade. It is not mine. I am having several Php
versions to choose from, 5.6, 7.0, and 7.1. I'm wondering which I
should go with and what the major differences are? Also, are there any
module compatibility issues between modules that work in 5.6 to say
7.1?

Thanks.
Dave.

-- 
PHP General Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php