Web lists-archives.com

[PHP] Re: error installing enchant-1.1.0 module into php 5.6.19




Tim Dunphy wrote:

> I downloaded the enchant 1.1.0 module from pecl.php.net. Expanded the
> archive and ran:
> […]
> Configure goes without any errors. But when I run make, it ends with this
> error:
> […]
> I'm running CentOS 6.5.
> 
> This is a compiled version of php-5.6.19 and Apache 2.4.16
> 
> Can someone please help me get past this error?

It seems to me that the PECL version of enchant is not in sync with
php-src/ext/enchant[1].  I suggest you try to compile the latter.

[1] <https://github.com/php/php-src/commits/php-5.6.19/ext/enchant>

-- 
Christoph M. Becker

-- 
PHP General Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php