Web lists-archives.com

Re: [PHP] Compiling PHP-5.6.12






>checking for MySQL support... yes
>checking for specified location of the MySQL UNIX socket...
>/tmp/mysql.sock
>checking for MySQL support for PDO... yes
>checking for mysql_config... /usr/contrib/bin/mysql_config
>checking for mysql_commit in -lmysqlclient... no
>checking for mysql_commit in -lmysqlclient... (cached) no
>configure: error: PDO_MYSQL configure failed, MySQL 4.1 needed. Please
>check config.log for more information.                                 
>               
>
>happen when I have the most current version pg mydsql 5.6 ?

it's likely that while you have the most up-to-date version of MySQL installed, you don't have the headers for it installed. You should look for a package named something like mysql-version_numbers-devel that matches your installed version of MySQL. 
-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.

-- 
PHP General Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php